ASP - Slow Document Processing.

Incident Report for Tungsten Automation APAC

Resolved

The issue has been resolved, and all services are now operating normally.

We apologise for any inconvenience caused and thank you for your patience.
Posted Oct 10, 2025 - 21:57 AEDT

Investigating

We are currently expecting slower processing times than expected.

The issue has been identified, and a fix is being implemented.
Posted Oct 10, 2025 - 20:56 AEDT
This incident affected: AP Essentials.